Subversion Repositories Scribus

Compare Revisions

Ignore whitespace Rev 23208 → Rev 23207

/trunk/Scribus/CMakeLists_Dependencies.cmake
2,7 → 2,7
########## Find Dependencies ##########
 
#<< Qt
set(QT_MIN_VERSION "5.10.0")
set(QT_MIN_VERSION "5.7.0")
set(CMAKE_PREFIX_PATH "${QT_PREFIX}/lib/cmake")
set(CMAKE_INCLUDE_CURRENT_DIR ON)
find_package(Qt5Core ${QT_MIN_VERSION} REQUIRED)
/trunk/Scribus/scribus.lsm
9,6 → 9,6
Primary-site: http://www.scribus.net
Alternate-site: http://www.scribus.org.uk/
Original-site: http://web2.altmuehlnet.de/fschmid
Platforms: Linux and other Unices, MacOSX, Requires: Python >= 2.7, Qt >= 5.10+, cairo >= 2.4, freetype2 >=2.1.9
Platforms: Linux and other Unices, MacOSX, Requires: Python >= 2.7, Qt >= 5.7+, cairo >= 2.4, freetype2 >=2.1.9
Copying-policy: GNU Public License
End
/trunk/Scribus/README
11,7 → 11,7
 
==General==
 
Qt 5: As of version 1.5.5, Scribus is being built using version 5.10 of the Qt toolkit.
Qt 5: As of version 1.5.5, Scribus is being built using version 5.7 of the Qt toolkit.
 
More dependencies: Scribus 1.5.x makes extensive use of many more external libraries than earlier versions, especially for import filters. In most cases Scribus needs to be explicitly compiled against these libraries, so they become dependencies. In other cases (e.g. UniConvertor), Scribus will detect an installed version automatically. Note that full support for some libraries may not be available on Mac OS X and Windows until the final 1.6.0 release.