Subversion Repositories Scribus

Compare Revisions

Ignore whitespace Rev 2564 → Rev 2565

/branches/Version13x/Scribus/PACKAGING
21,9 → 21,9
 
to ensure these old packages are removed on upgrade.
 
* Currently, the full en documentation is included in the tarball, note
it is licensed differently from the application source. We may decide to
distribute them separately. In any case a monolithic scribus application
* Currently, the full en documentation is included in the tarball, Please
note it is licensed differently from the application source. We may decide to
distribute them separately. In any case, a monolithic scribus application
plus docs package should also obsolete all prior docs packages.
 
Obsoletes: scribus-i18en
84,4 → 84,4
 
For the Scribus Team,
Peter Linnell
in May 2005
in June 2005
/branches/Version13x/Scribus/BUILDING
232,7 → 232,7
SuSE
====
 
Recommended packages for compiling from source on SuSE 9.2:
Recommended packages for compiling from source on SuSE 9.x:
qt3-devel (required)
libart_lgpl-devel (required)
freetype2-devel (required)
241,14 → 241,15
libtiff-devel
libxml2-devel
cups-devel
openssl-devel
libpng-devel
libjpeg-devel
update-desktop-files
python-devel
tk
python-imaging
tk
python-imaging
 
You can install these packages using YaST.
You can install these packages using YaST. You may find it difficult to compile Scribus 1.3.x on anything older than Suse 9.0. In addtion, you are recommended to have the updated KDE/Qt packages which are provided as supplemental from ftp.suse.com or mirrors.
 
Mac OS X
========