Subversion Repositories Scribus

Compare Revisions

Ignore whitespace Rev 1214 → Rev 1216

/trunk/Scribus/scribus/doc/en/install2.html
10,7 → 10,7
The dependencies for compilation, and also to run Scribus are:
<ol>
<li>Qt 3.0.5+, both the runtime libraries and development libraries, we <strong>strongly</strong> recommend using Qt 3.3.2+.</li>
<li>Python and python-devel libraries 2.1+.</li>
<li>Python and python-devel libraries 2.3+. You can disable Python support with <code>configure --without-python</code>.</li>
<li>Freetype2 2.1.3+.</li>
<li>libart_lgpl 2.3.10+, 2.3.16+ recommended.</li>
<li>libxml 2.6+.</li>